ПАСКАЛЬ . Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4

ПАСКАЛЬ . Составьте программу, которая выводит на экран все двузначные числа сумма цифр которых делится на 3 и 4
Гость
Ответ(ы) на вопрос:
Гость
program n; var res, i; begin for i:=11 to 99 do if (((i div 10) + (i mod 10)) mod 3 = 0) and (((i div 10) + (i mod 10)) mod 4 = 0) then write(i,' '); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы