Паскаль Составьте программу, которая заменяет в строке S слово "мама" на слово "папа" Пример ввода: Мама играет с ребенком. Пример вывода: Папа играет с ребенком.
Паскаль
Составьте программу, которая заменяет в строке S слово "мама" на слово "папа" Пример ввода: Мама играет с ребенком. Пример вывода: Папа играет с ребенком.
Ответ(ы) на вопрос:
var
i:integer;
s:string;
begin
readln(s);
i := Pos('мама', s);
if i > 0 then
begin
Delete(s, i, 4);
Insert('папа', s, i);
end;
writeln(s);
end.
Не нашли ответ?
Похожие вопросы