(паскаль) Требуется составить программу нахождения количества чисел кратных двум. Любая последовательность. Помогите пожалуйста!
(паскаль) Требуется составить программу нахождения количества чисел кратных двум.
Любая последовательность.
Помогите пожалуйста!
Ответ(ы) на вопрос:
Гость
var a,k:integer;
begin
assign (input, 'input.txt'); reset (input);
assign (output, 'output.txt'); rewrite (output);
k:=0;
while (not Eof(input)) do
begin
readln(a); if (a mod 2 =0)
then
k:=k+1;
end;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы