Паскаль. Задайте массив из 10 случайных целых чисел из интервала [-5;5] .Определите сколько раз в массиве встречается число 3
Паскаль. Задайте массив из 10 случайных целых чисел из интервала [-5;5] .Определите сколько раз в массиве встречается число 3
Ответ(ы) на вопрос:
program count3;
const
N=10;
var a: array [1..N] of integer;
i,count : integer;
begin
count:=0;
cls;
writeln ('Массив [-5;5]');
for i:=1 to N do begin
A[i]:=random (11)-5;
write (A[i]:4);
if A[i] = 3 then
count:=count+1;
end;
writeln;
writeln ('Количество троек в массиве : ', count);
end.
Не нашли ответ?
Похожие вопросы