ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3 Напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)

ПАСКАЛЬ, ПОМОГИТЕ С НИМ :3 Напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)
Гость
Ответ(ы) на вопрос:
Гость
var s,n,i:integer; begin cls; s:=0; readln(n); for i:=1 to n do s:=s+i;   writeln(s); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы