ПАСКАЛЬНаписать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.
ПАСКАЛЬ
Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.
Ответ(ы) на вопрос:
Гость
var i,s:integer;
begin
s:=0;
for i:=1 to 99 do s:=s+i;
writeln('s = ',s);
end.
Пример:
s = 4950
Не нашли ответ?
Похожие вопросы