Паскаль,помогите,пожалуйста:* Даны значения трех вещественных чисел x, y и z. Составить программу, которая вычисляет значение заданного выражения
Паскаль,помогите,пожалуйста:*
Даны значения трех вещественных чисел x, y и z. Составить программу, которая вычисляет значение заданного выражения
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1416 от 26.03.2017
begin
var x:=3.74e-2;
var y:=-0.825;
var z:=0.16e2;
var v:=(1+sqr(sin(x+y)))*power(x,abs(y))/abs(x-2*y/(1+sqr(x*y)))+
sqr(cos(arctan(1/z)));
Writeln(v)
end.
Результат
1.05533781501548
Не нашли ответ?
Похожие вопросы