Плизз помогите составить программудано натуральное число обозначающее сумму в копейках,перевести эту сумму в рубли и копейки.
Плизз помогите составить программу
дано натуральное число обозначающее сумму в копейках,перевести эту сумму в рубли и копейки.
Ответ(ы) на вопрос:
var
n:integer;
begin
readln(n);
writeln(n div 60,' рублей ',n mod 60,' копеек');
end.
# include
# include
using namespace std;
int main()
{
int n;
scanf("%d" , &n);
cout << n / 60 << " " << n % 60;
return 0;
}
Не нашли ответ?
Похожие вопросы