Площадь поверхности шара s=4* pi* R^2 где S площадь поверхности шара R радиус составить программу

Площадь поверхности шара s=4* pi* R^2 где S площадь поверхности шара R радиус составить программу
Гость
Ответ(ы) на вопрос:
Гость
На языке паскаль, за [latex] \pi [/latex] взято 3,14: program ball; var s,r, r2 : real; begin writeln('Введите радиус шара'); readln(r); r2:=sqr(r); s:=4*3.14*r2 writeln('Площадь шара равна ', s); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы