Подскажите, составить программу вычесления: суммы всех положительных элементов массива. буду благодарна.

Подскажите, составить программу вычесления: суммы всех положительных элементов массива. буду благодарна.
Гость
Ответ(ы) на вопрос:
Гость
var a:array[1..1000]of integer; i,sum:integer; begin readln(n); sum:=0; for i:=1 to n do begin read(a[i]); inc(sum,a[i]); end; writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы