Пользователь вводит слово,определить является ли оно перевертышем Написать программу в Pascal

Пользователь вводит слово,определить является ли оно перевертышем Написать программу в Pascal
Гость
Ответ(ы) на вопрос:
Гость
Var S1,S2:string; i:integer; Begin Write('Введите слово: '); ReadLn(S1); For i:= 1 to Length(S1) do     S2:=S1[i]+S2; if S1=S2 then WriteLn('Да') else WriteLn('Нет'); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы