Помогите c С#! Напишите программу, вычисляющую факториал от 2 до 13.

Помогите c С#! Напишите программу, вычисляющую факториал от 2 до 13.
Гость
Ответ(ы) на вопрос:
Гость
using System; class Program { public static void Main() {         long f = 1;         for (int i = 2; i <= 13; i++)         {             f = f*i;             Console.WriteLine("{0}! = {1}", i, f);         }         Console.ReadKey(); } } Результат: 2! = 2 3! = 6 4! = 24 5! = 120 6! = 720 7! = 5040 8! = 40320 9! = 362880 10! = 3628800 11! = 39916800 12! = 479001600 13! = 6227020800
Не нашли ответ?
Ответить на вопрос
Похожие вопросы