Помогите!!! Информатика... 1. Составить программу вычисления площади параллелограмма. 2. Сколько единиц в двоичной записи числа 117? 3. В ячейке С2 записана формула =$E$3+D2. Какой вид приобретет формула, после того как ячейку ...
Помогите!!! Информатика...
1. Составить программу вычисления площади параллелограмма.
2. Сколько единиц в двоичной записи числа 117?
3. В ячейке С2 записана формула =$E$3+D2. Какой вид приобретет формула, после того как ячейку С2 сканируют в ячейку В1?
4. Восстановить IP адрес. 2.162 4.18 .61 20
Ответ(ы) на вопрос:
1) Pascal:var a,b,u,S:integer;
begin //ВВедите стороны параллелограмма "ab" и угол Альфа
readln(a,b,u);
S:=a*b*Sin(u);
writeln("Площадь параллелограмма равна: ",S);
readln;
end.
2)117 в двоичной = 1110101 (см. приложение)
Не нашли ответ?
Похожие вопросы