Помогите написать небольшую программу! Нужно написать программу, которая прочитывает с клавиатуры 2 числа, находит их сумму и результатЫ от деления этой суммы на 3 и на 7. Очень нужно! Буду благодарна любому ответу, даже самому...

Помогите написать небольшую программу! Нужно написать программу, которая прочитывает с клавиатуры 2 числа, находит их сумму и результатЫ от деления этой суммы на 3 и на 7. Очень нужно! Буду благодарна любому ответу, даже самому некорректному!
Гость
Ответ(ы) на вопрос:
Гость
program program; var a,b,c:integer; d,e:real; begin writeln('Введите два числа: '); readln(a,b); c:=a+b; d:=c/3; e:=c/7; writeln('Сумма равна: ',c,'Результат деления на три: ',d,'Результат деления на семь: ',e); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы