Помогите написать программу на Paskal. Дано целое число X и натуральное N. Составьте алгоритм вычисления X в n степени.
Помогите написать программу на Paskal. Дано целое число X и натуральное N. Составьте алгоритм вычисления X в n степени.
Ответ(ы) на вопрос:
program llllll;
var
x, n: real;
begin
readln(x);
readln(n);
x := exp(ln(x) * n);
writeln(x);
end.
Не нашли ответ?
Похожие вопросы