Помогите написать программу на паскале абс Ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’H’
Помогите написать программу на паскале абс
Ввести последовательность символов, заканчивающуюся точкой и определить, каких букв больше, ’h’ или ’H’
Ответ(ы) на вопрос:
var
c:char;
fc,sc:integer;
begin
while c <> '.' do
begin
read(c);
if c = 'H' then
inc(fc);
if c = 'h' then
inc(sc);
end;
if fc > sc then
writeln('H больше');
if fc < sc then
writeln('h больше');
if fc = sc then
writeln('Одинаково');
end.
Не нашли ответ?
Похожие вопросы