Помогите написать программу на паскале по этой задаче.Ввести 3 числа,найти их сумму,произведение и среднее арифметическое.
Помогите написать программу на паскале по этой задаче.
Ввести 3 числа,найти их сумму,произведение и среднее арифметическое.
Ответ(ы) на вопрос:
var
a, b, c, p, sum, avg: real;
begin
write('Введите 3 числа: ');
readln(a, b, c);
sum := a + b + c;
p := a * b * c;
avg := sum / 3;
writeln('Сумма =', sum:10, #13#10, 'Произведение =', p:10, #13#10, 'Ср. арифм. =', avg:10:2);
end.
Не нашли ответ?
Похожие вопросы