Помогите написать программу в Паскале.Задан проходной балл.Запрашивают оценки абитуриента на экзаменах и сообщается результат приема в институт,например: для назначения оценки 5-вы зачислены,7-такой оценки нет

Помогите написать программу в Паскале. Задан проходной балл.Запрашивают оценки абитуриента на экзаменах и сообщается результат приема в институт,например: для назначения оценки 5-вы зачислены,7-такой оценки нет
Гость
Ответ(ы) на вопрос:
Гость
program ekzamen; var ocenka:byte; // при условии, что балл будет меньше 255, иначе лучше использовать integer const prohod=5; //задается проходной балл равный пяти max_ball=5;//максимально возможный балл в данной системе оценивания begin writeln('Программа зачисления в институт'); writeln('Сообщите свой балл'); readln(ocenka);//пользователь вводит свой балл if ocenka>max_ball then writeln('Такой оценики нет')//проверка, существует ли такой балл else if ocenka>=prohod then writeln('Зачислен') else writeln('Не зачислен'); readln(); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы