Помогите написать программу вычесления для заданного натурального числа N: S=1+√2+√3+....+√N
Помогите написать программу вычесления для заданного натурального числа N:
S=1+√2+√3+....+√N
Ответ(ы) на вопрос:
uses crt;
var i,N:integer;
s:real;
begin
s:=0;
write('вв N');
read(N);
for i:=1 to N do
s:=s+sqrt(i);
write('otvet:', s);
readkey
end.
Не нашли ответ?
Похожие вопросы