Помогите написать программу,которая по номеру дня недели выводит в качестве результата колличество уроков в этот день! плиииз! вопрос жизни и смерти!  В понедельник:6,во вторник:6,в среду:6,в четверг:6, в пятницу 5, в субботу:3

Помогите написать программу,которая по номеру дня недели выводит в качестве результата колличество уроков в этот день! плиииз! вопрос жизни и смерти!  В понедельник:6,во вторник:6,в среду:6,в четверг:6, в пятницу 5, в субботу:3
Гость
Ответ(ы) на вопрос:
Гость
var a:string; begin writeln ('Введите день недели с большой буквы'); read (a); if a='Понедельник' then writeln ('В этот день 6 уроков'); if a='Вторник' then writeln ('В этот день 6 уроков'); if a='Среда' then writeln ('В этот день 6 уроков'); if a='Четверг' then writeln ('В этот день 6 уроков'); if a='Пятница' then writeln ('В этот день 5 уроков'); if a='Суббота' then writeln ('В этот день 3 урока'); if a='Воскресенье' then writeln ('В этот день уроков нет'); if (a<>'Понедельник') and (a<>'Вторник') and (a<>'Среда') and (a<>'Четверг') and (a<>'Пятница') and (a<>'Суббота') and (a<>'Воскресенье') then writeln ('День недели введен неправильно'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы