ПОМОГИТЕ ОЧЕНЬ СРОЧНО НУЖНО Даны массивы A и B, содержащие длины 10 сторон прямоугольников. Написать программу для вычисления площадей этих прямоугольников и определения прямоугольника с наибольшей площадью. Вывести на экран ин...
ПОМОГИТЕ ОЧЕНЬ СРОЧНО НУЖНО Даны массивы A и B, содержащие длины 10 сторон прямоугольников. Написать программу для вычисления площадей этих прямоугольников и определения прямоугольника с наибольшей площадью. Вывести на экран индекс, длины сусторон и площадь искомого прямоугольника.
Ответ(ы) на вопрос:
const
n = 10;
var
a,b: array[1..n] of integer;
i, s, imax, smax: integer;
begin
Randomize;
Writeln('Элементы массива A');
for i := 1 to n do
begin
a[i] := Random(30)+5;
Write(a[i]:3);
end;
Writeln;
smax:=0; imax:=0;
Writeln('Элементы массива B');
for i := 1 to n do
begin
b[i] := Random(30)+5;
Write(b[i]:3);
s:=a[i]*b[i];
if smax
Не нашли ответ?
Похожие вопросы