Помогите! Паскаль (нужно написать программу) Найдите сумму кубов двухзначных чисел, у которых первая цифра четная, а вторая равна 1.
Помогите! Паскаль (нужно написать программу)
Найдите сумму кубов двухзначных чисел, у которых первая цифра четная, а вторая равна 1.
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
Write(Range(2,8,2).Select(n->sqr(10*n+1)*(10*n+1)).Sum)
end.
Результат
836604
Не нашли ответ?
Похожие вопросы