Помогите плииииз! ОТ ЭТОГО ЗАВИСИТ МОЯ ОЦЕНКА!!1)составить программу и блок схему нахождения значения выражения 4(a+b)-5c+6d 2)Составить программу и блок-схему нахождения частного и двух чисел. 3)составить блок-схему вывода все...
Помогите плииииз! ОТ ЭТОГО ЗАВИСИТ МОЯ ОЦЕНКА!!1)составить программу и блок схему нахождения значения выражения 4(a+b)-5c+6d
2)Составить программу и блок-схему нахождения частного и двух чисел.
3)составить блок-схему вывода всех нечетных чисел от 300 до 400.
4)Составить блок-схему вычисления значения функции у=(х-6):3 при изменяющемся х от -5 до 5 с шагом 2
Ответ(ы) на вопрос:
1)program fhd;
var a,b,c,d,x:real;
begin
readln(a,b,c,d);
x:=4*(a+b)-5*c+6*d;
writeln('answer=',x)
end.
Не нашли ответ?
Похожие вопросы