Помогите плиз по паскалю Амурам скучать не приходится: работы каждый день - хоть ?
Помогите плиз по паскалю
Амурам скучать не приходится: работы каждый день - хоть ??тбавляй! При этом известно, что в одном колчане у Амура S стрел. Вчера Амур расстрелял K колчанов, а сегодня еще C стрел. Сколько полных колчанов расстрелял Амур за последние два дня?
Формат входных данных
S=2
K=8
C=4
Вводится 3 числа: количество стрел в одном колчане S ( S < LONGINT ), количество расстрелянных колчанов K ( K < LONGINT ) и количество расстрелянных стрел C ( C < LONGINT ).
Формат выходных данных
Вывести количество полных колчанов, расстрелянных Амуром за два дня.
Ответ(ы) на вопрос:
Гость
Var
s, k, c: int64;
begin
readln(s, k, c);
write(k + (c div s));
end.
Не нашли ответ?
Похожие вопросы