Помогите плз:(( Напишите программу, которая из заданного предложения составляет строку, содержащую последние буквы каждого слова. Напечатайте полученную строку. "Мама мыла раму".
Помогите плз:((
Напишите программу, которая из заданного предложения составляет строку, содержащую последние буквы каждого слова. Напечатайте полученную строку. "Мама мыла раму".
Ответ(ы) на вопрос:
Код программы
var
s, ns: string;
i: integer;
begin
readln(s);
for i:=1 to length(s)-1 do if s[i]=' ' then ns:=ns+s[i-1];
if s[length(s)]<>' ' then ns:=ns+s[length(s)];
write(ns);
end.
Возникли вопросы? Пиши в комментарии.
Не нашли ответ?
Похожие вопросы