Помогите пож. заранее спасибо. Составить программу для вычисления выражения: y=arcsin a+ arcoos b+ √|(a-b) -(a-b)²| для a и b, задаваемых при выполнении программы.
Помогите пож. заранее спасибо.
Составить программу для вычисления выражения:
y=arcsin a+ arcoos b+ √|(a-b) -(a-b)²|
для a и b, задаваемых при выполнении программы.
Ответ(ы) на вопрос:
var a,b,c,y:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
c:=a-b;
y:=arcsin(a)+arccos(b)+sqrt(abs(c-c*c));
writeln('y = ',y);
end.
Пример:
a = 0.8
b = -0.5
y = 3.64619012023465
Не нашли ответ?
Похожие вопросы