Помогите пожалуйста, информатика, надо написать программу), говорят легко, но я не разбираюсь
Помогите пожалуйста, информатика, надо написать программу), говорят легко, но я не разбираюсь
Ответ(ы) на вопрос:
Программа на паскале:
var x,y:real;
begin
write('x = ');
readln(x);
if x>=1
then y:=x*x+sin(x)
else if x>0 then y:=(1-x)/sqrt(sin(x)/cos(x))
else y:=x*x*x+8*x-1;
writeln('y = ',y);
end.
Пример:
x = 3.945
y = 14.8432991568405
Не нашли ответ?
Похожие вопросы