Помогите пожалуйста написать программу С++, которая считывает текст из файла и выводит на экран. Болел почти месяц, а надо догонять одногруппников. Очень срочно...

Помогите пожалуйста написать программу С++, которая считывает текст из файла и выводит на экран. Болел почти месяц, а надо догонять одногруппников. Очень срочно...
Гость
Ответ(ы) на вопрос:
Гость
#include #include #include #include #include using namespace std; int main() { ifstream cin("input.txt"); ofstream cout("output.txt"); int x; cin >> x; cout << x << endl; return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы