Помогите пожалуйста написать программу!!!СРОЧНО!!!в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888
Помогите пожалуйста написать программу!!!СРОЧНО!!!
в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888
Ответ(ы) на вопрос:
program test;
const N = 10;
var i:integer;
m:array [1..n] of integer;
begin
for i:=1 to n do
readln(m[i]);// мы заполняем массив числами
for i:=1 to n do
begin
if m[i]>0 then m[i]:=888;i
f m[i]<0 then m[i]:=m[i]*(-1);
writeln(m[i]);
end;
end.
Во вложении
----------------------
Не нашли ответ?
Похожие вопросы