Помогите, пожалуйста! Нужно составить программу в СИ++. Вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11, 16...
Помогите, пожалуйста! Нужно составить программу в СИ++.
Вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11, 16...
Ответ(ы) на вопрос:
#include
using namespace std;
int main(){
int now = 1; //tekushee chislo
for(size_t i = 0; i < 10; i++)
{ cout << now << " " << now * now << " " << now * now * now << endl; //vivodim chislo, kvadrat i kub
now += i + 1; //nahodim sledujushee
}
return 0;}
Не нашли ответ?
Похожие вопросы