Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r=(max(min(x,y),z))/3
Помогите пожалуйста очень очень срочно нужно Написать программу в Паскаль r=(max(min(x,y),z))/3
Ответ(ы) на вопрос:
Гость
var
r,x,y,z,min,max:real;
begin
Write('Введите x,y,z: '); Read(x,y,z);
if xmin then max:=z else max:=min;
r:=max/3;
Writeln('r=',r)
end.
Тестовое решение:
Введите x,y,z: 18.4 9.62 10.7
r=3.56666666666667
Не нашли ответ?
Похожие вопросы