Помогите пожалуйста по языку паскаля, завтра уже сдать надо. 1) Напишите программу, которая выводит код введенного пользователем символа. Программа должна завершать свою работу в результате ввода, например точки. 2)Напишите про...

Помогите пожалуйста по языку паскаля, завтра уже сдать надо. 1) Напишите программу, которая выводит код введенного пользователем символа. Программа должна завершать свою работу в результате ввода, например точки. 2)Напишите программу, которая выводит на экран первую часть таблицы кодировки символов (от 0 до 127). Таблица должна состоять из восьми колонок и шестнадцати строк. В первой колонке должны быть символы с кодом от 0 до 15, во второй от 16 до 31 и т.д.
Гость
Ответ(ы) на вопрос:
Гость
1 задача: program znan1; uses crt; var a:char; begin clrscr; readln(a); while a<>'.' do begin writeln(ord(a)); readln(a); end; end. 2 задача: program znan2; uses crt; var i,j:integer; begin for i:=1 to 16 do begin for j:=1 to 8 do begin write((i*j-1):5,'-',chr(i*j-1)); end; writeln; end; readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы