Помогите пожалуйста с информатикой, 8 класс! 20 баллов) Составьте программу вычисления произведения чисел от 1 до 100. Составить надо в Pascale

Помогите пожалуйста с информатикой, 8 класс! 20 баллов) Составьте программу вычисления произведения чисел от 1 до 100. Составить надо в Pascale
Гость
Ответ(ы) на вопрос:
Гость
program a1; var x1, sum:integer; begin sum:=0; for x1:=1 to 100 do if x1 mod 2=0 then sum:=sum+x1; writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы