Помогите пожалуйста с Pascal ABC. Составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. Строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры....

Помогите пожалуйста с Pascal ABC. Составьте программу, которая вставляет после первого слова строку s запятую и выводит полученную строку на экран. Строка s, состоящая из двух слов, разделённых пробелом, вводиться с клавиатуры. Заранее спасибо.
Гость
Ответ(ы) на вопрос:
Гость
var     s: string; begin     readln(s);     insert(',', s, Pos(' ', s));     writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы