Помогите, пожалуйста, с Pascal. Напишите программу, которая выводит таблицу умножения на 8. Количество чисел, начиная с 1, задает сам пользователь. Использовать конструкцию While.

Помогите, пожалуйста, с Pascal. Напишите программу, которая выводит таблицу умножения на 8. Количество чисел, начиная с 1, задает сам пользователь. Использовать конструкцию While.
Гость
Ответ(ы) на вопрос:
Гость
var a,n:integer; begin read(n); while (n-0<>0) do  begin  n:=n-1;  inc(a);  write(a*8,' ');  end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы