Помогите пожалуйста! Школьная отметка обозначается цифрой и имеет название. Напишите программу, которая определяет по названию отметки, записанной цифрой, её название.

Помогите пожалуйста! Школьная отметка обозначается цифрой и имеет название. Напишите программу, которая определяет по названию отметки, записанной цифрой, её название.
Гость
Ответ(ы) на вопрос:
Гость
var x: integer; begin writeln('Введите оценку: '); readln(x); write('Оценка: ');   case x of    1: write('кол!');    2: write('неудовлетворительно');   3: write('удовлетворительно');   4: write('хорошо');   5: write('отлично');  end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы