Помогите пожалуйста составить программу. Дано целое положительное число n. Составить программу, которая, если число четное, выведет последнюю цифру этого числа.

Помогите пожалуйста составить программу. Дано целое положительное число n. Составить программу, которая, если число четное, выведет последнюю цифру этого числа.
Гость
Ответ(ы) на вопрос:
Гость
uses crt;(если используешь абс паскаль)  var n,b,k:integer; begin writeln ('n'); readln (n); k:=n mod 2; b:=n mod 10; if k = 0 then writeln (b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы