Помогите, пожалуйста( Составить программу определения меньшей из двух величин X и Y, где X=2A^2, а Y=3B. Значения A и B вводятся с клавиатуры. X, Y и результат обработки вывести на экран.
Помогите, пожалуйста(
Составить программу определения меньшей из двух величин X и Y, где X=2A^2, а Y=3B.
Значения A и B вводятся с клавиатуры.
X, Y и результат обработки вывести на экран.
Ответ(ы) на вопрос:
Program prog;
uses crt;
var a, b, x, y : real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
x:=2*sqr(a);
y:=3*b;
writeln;
writeln ('X = ', x:0:3, ' Y = ', y:0:3);
if (x>y) then writeln('Min = ', y);
if (x
Не нашли ответ?
Похожие вопросы