Помогите, пожалуйста, составить программу по Паскалю.Валя и Вера на своем садовом участке собрали А кг клубники. Из них В кг собрала Вера. Кто из девочек собрал клубники больше и на сколько?

Помогите, пожалуйста, составить программу по Паскалю. Валя и Вера на своем садовом участке собрали А кг клубники. Из них В кг собрала Вера. Кто из девочек собрал клубники больше и на сколько?
Гость
Ответ(ы) на вопрос:
Гость
program klubnika  var a,b : integer;  begin  writeln('введите общее количество клубники');  readln(a);  writeln('введите количество клубники, которое собрала Вера');  readln(b);  if a-b > b then writeln('Валя собрала больше клубники')  else if a-b < b then writeln('Вера собрала больше клубники')  else writeln('клубники было собрано поровну');
Не нашли ответ?
Ответить на вопрос
Похожие вопросы