Помогите пожалуйста составить программу правильно!!!!! Вот условие: Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для созд...
Помогите пожалуйста составить программу правильно!!!!!
Вот условие:
Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных целых чисел и ищет их сумму. Число N вводится с клавиатуры. Разработать для созданной программы не менее трёх тестов и проверить на них правильность работы алгоритма.
На Паскале
Ответ(ы) на вопрос:
Гость
program sum;
var
n, i, s: integer;
a: array[1..1000] of integer;
begin
Write('Vvedite n');
readln(n);
Write('Vvedite n chisel');
for i := 1 to n do read(a[i]);S := 0;for i := 1 to n do S := S + a[i];write('Summa ravna', s)
end.
проверь так?
Не нашли ответ?
Похожие вопросы