Помогите, пожалуйста, составить программу вычисления суммы 3+6+9+.....+33 на паскале

Помогите, пожалуйста, составить программу вычисления суммы 3+6+9+.....+33 на паскале
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var a,b,c:integer; begin    a:=3;    c:=3;    b:=0; while b<>33 do begin a:=a+b; b:=b+c; end; writeln(a); readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы