Помогите. пожалуйста Составить программу, вычисляющую средную температуру воздуха за 10 дней (среднее арифметическое 10 чисел). Температура воздуха каждого из дней вводится с клавиатуры.
Помогите. пожалуйста
Составить программу, вычисляющую средную температуру воздуха за 10 дней (среднее арифметическое 10 чисел).
Температура воздуха каждого из дней вводится с клавиатуры.
Ответ(ы) на вопрос:
//Pascal ABC.NET v3.1 сборка 1219
Const
n=10;
Var
i,a:integer;
sr:real;
begin
for i:=1 to n do
begin
readln(a);
sr:=sr+a;
end;
writeln;
sr:=sr/n;
writeln('Sr=',sr);
end.
Пример ввода:
1
2
3
4
5
6
7
8
9
10
Пример вывода:
5.5
Не нашли ответ?
Похожие вопросы