ПОМОГИТЕ ПОЖАЛУЙСТА ,В PASCAL Составить программу вычисления количества первых четных чисел в сумме дающих 56

ПОМОГИТЕ ПОЖАЛУЙСТА ,В PASCAL Составить программу вычисления количества первых четных чисел в сумме дающих 56
Гость
Ответ(ы) на вопрос:
Гость
var n,i,k:integer; beginwhile n<56 do begini:=i+1;if i mod 2 = 0 then begin n:= n + i;k:=k+1;end;end;write(k);end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы