Помогите пожалуйста!!! В паскале!! Составить программу в которой значение каждого элемента массива равно раннее введённому значению минус порядковый номер
Помогите пожалуйста!!! В паскале!!
Составить программу в которой значение каждого элемента массива равно раннее введённому значению минус порядковый номер
Ответ(ы) на вопрос:
program r1;
const
N = 1; {вместо 1 подставьте необходимый размер массива}
var
i: integer;
a: array[1..N] of real;
begin
write('a[1]=');
readln(a[1]);
for i := 2 to N do
begin
a[i] := a[i-1] - i;
writeln('a[',i,']=',a[i]);
end;
end.
Не нашли ответ?
Похожие вопросы