Помогите пожалуйста!! Задача по паскалю!введите три числа a, b, с. определите количество положительных чисел в данном наборе

Помогите пожалуйста!! Задача по паскалю! введите три числа a, b, с. определите количество положительных чисел в данном наборе
Гость
Ответ(ы) на вопрос:
Гость
var   a, b, c: real;   n: integer; begin   Write('Введите через пробел три числа: ');   Readln(a, b, c);   if a > 0 then n := 1 else n := 0;   if b > 0 then n := n + 1;   if c > 0 then n := n + 1;   Writeln('Положительных чисел- ', n) end. Тестовое решение: Введите через пробел три числа: -3.54 2.16 4 Положительных чисел- 2
Не нашли ответ?
Ответить на вопрос
Похожие вопросы