ПОМОГИТЕ ПОЖАЛУЙСТА!!!Напишите программу, которая вводит трёхзначное число и разбивает его на цифры. Например, при вводе числа 123 программа должна вывести"1,2,3"
ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу, которая вводит трёхзначное число и разбивает его на цифры. Например, при вводе числа 123 программа должна вывести"1,2,3"
Ответ(ы) на вопрос:
var a:integer;
begin
writeln('vvedite chislo');
readln(a);
write(a div 100,', ', a div 10 mod 10,', ', a mod 10)
end.
Не нашли ответ?
Похожие вопросы