Помогите пожалуйста..Нужно составить программу вывода таблицы перевода расстояний в дюймах в сантиметры от 1 до 10 дюймов (1 дюйм=2,54).Обозначить: D-расстояние в дюймах,S-в сантиметрах

Помогите пожалуйста..Нужно составить программу вывода таблицы перевода расстояний в дюймах в сантиметры от 1 до 10 дюймов (1 дюйм=2,54).Обозначить: D-расстояние в дюймах,S-в сантиметрах
Гость
Ответ(ы) на вопрос:
Гость
const z = 2.54; var d:integer; begin writeln('D-расстояние в дюймах':22,'S-в сантиметрах':16); for d:= 1 to 10 do writeln(d:12,d*z:19); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы