ПОМОГИТЕ ПОЖАЛУЙСТА!СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ. меньше br / больше меньше br / больше Написать программу (алгоритм), нарисовать блок схему для решения задач меньше br / больше 1. Вычислить y по формуле: y = 1- x2 + 5x4 , гд...

ПОМОГИТЕ ПОЖАЛУЙСТА!СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ.

Написать программу (алгоритм), нарисовать блок схему для решения задач
1. Вычислить y по формуле: y = 1- x2 + 5x4 , где x - вводимое целое число.
2. В прямоугольном треугольнике известны катет и гипотенуза. Найдите другой катет.
3.Вводятся величины X,Y целого типа. Написать программу для обмена значений величин. Необходимо использовать вспомогательную величину Т. Протестировать программу для X=5 и Y=-11.
Гость
Ответ(ы) на вопрос:
Гость
На Paskal: 1.  program numberzero;var a, y;begin    readln (x);    y:=1-2*x+5*4    writeln ("Ответ:" + y);end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы