Помогите пожалуйста,создать алгоритм и написать программу позволяющую узнать считается ли вес человека нормальным. зная формулу вес=(рост(в см) *окружность грудной клетки(см)):240
Помогите пожалуйста,создать алгоритм и написать программу позволяющую узнать считается ли вес человека нормальным. зная формулу вес=(рост(в см) *окружность грудной клетки(см)):240
Ответ(ы) на вопрос:
Гость
На Pascal'e:
var a,b,c,d: integer;
begin
Write('Введите вес человека: '); readln(a);
Write('Введите рост человека'); readln(b);
Write('Введите окружность грудной клетки человека'); readln(c);
d:=(b*c)/240;
if a=d then
begin
Write('Вес человека нормальный');
end
else
write('Вес человека не нормальный');
end.
на фото блок-схема программы(алгоритм)
Не нашли ответ?
Похожие вопросы