Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран

Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Гость
Ответ(ы) на вопрос:
Гость
var st:string;          i:integer; begin writeln('Введите строку:'); readln(st); for i:=1 to length(st) do begin   if st[i]='a' then   st[i]:='o'; end; writeln(st); end. var st:string;           i:integer; begin writeln('Введите строку:'); readln(st); for i:=1 to length(st) do begin   if st[i]='a' then   delete(st,i,1); end; writeln(st); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы